info@its-wifi.ru
Корзина пуста
Сравнение

Обзор MikroTik hAP mini

13.07.2017

         Устройство MikroTik hAP mini (RB931-2nD)  от известного латвийского производителя сетевого оборудования представляет собой ультра компактный маршрутизатор, имеющий на борту 3 интерфейса Ethernet 10/100 и радиомодуль, работающий на частоте 2.4 Ггц и поддерживающей стандарты 802.11b/g/n.

 

Дизайн корпуса устройства выглядит безо всяких сомнений стильно и подчеркивает основную область применения – это, безусловно, домашнее решение, однако и за офисным столом в небольшом помещении данный малыш без проблем исполнит свою роль.

 

Один из козырей устройства - скромные габариты – высота маршрутизатора на подставке не превышает 8 сантиметров, а его размеры в целом стремятся к пачке сигарет . Так же в числе неоспоримых плюсов – цена: данный Mikrotik вышел на поле, где главные игроки – бюджетных D-link и TP-link.

 

Сможет ли этот стильный красавчик  потеснить то, что годами формировало данный сегмент рынка?

Начнем с общего вида и распаковки.

Внешнее габариты упаковки весьма скромны, она выполнена из традиционного для микротиков картона с принтом того, что находится внутри.

 

 

Комплектация включает сам роутер, адаптер питания на 5 V 0.7A, оконечный разъемом micro-usb, и краткую инструкцию по применению.

 

 

Бросается в глаза, что сама упаковка продумана для снижения габаритов, плотно отформована – даже вырез под подставку повторяет ее форму. Все это создает впечатление качественной вещи, впрочем, латвийцы вообще в последнее время радует качеством исполнения и подобной продуманность.

Блок питания в случае утери можно заменить любым от мобильника, что весьма удобно.

 

 

Корпус самого роутера выполнен их двух основных компонентов – «башни» из пластика рояльного черного цвета с гравировками Mikrotik и Routerboard, и подставки одного с гравировками ярко-оранжевого цвета. Ее ширина – порядка 4-х сантиметров. К качеству сборки не придраться, но черный глянцевый корпус моментально собирает на себе царапины, отпечатки пальцев, на нем хорошо видна пыль.

 

 

На задней грани корпуса сосредоточены 3 экранированных интерфейса Rj-45 со светодиодными индикаторами состояния, разъем для блока питания, традиционные микротиковские индикаторы USR и PWR. Понятно, что за такую сумму интерфейсы только 100-мегабитные.

На нижней грани рассоложена кнопка сброса устройства, так же предназначенная для режима WPS  и наклейка с маками интерфейсов и названием модели.

 

 

 

   

 Заглянем в спецификацию.

  

Процессор

1-ядерный QCA9533 с частотой 650 МГц

ОЗУ

32 МБ

ПЗУ

16 МБ

Сетевые интерфейсы

3х 10/100

Радиомодуль

2.4 ГГц, поддержка 802.11b/g/n

Тип антены

2x2

Коэффициент усиления

1.5 дБи

Чип радиомодуля

QCA9533

Мощность радиомодуля (2,4 ГГц), dBm

22

Поляризация

Вертикальная и горизонтальная

Размеры

48 x 78 x 81 мм

Уровень ОС

4

  

Как видно из таблицы, повторяются характеристики mAP lite, но в другом корпусе и с 3-мя интерфейсами. Достаточно мощный процессор QCA9533, объем ПЗУ – 16 МБ – стандартен для всех бюджетных и средних устройств микротик, смущает лишь малый объем ОЗУ- но в самом деле, устройство предназначено для подключения до 10 АРМ-ов. Радиомодуль – неожиданно «взрослый», конечно здесь нет 5 ГГц и AC, но вспоминая цену устройства, с этим можно смирится.

В общем, строго формально по железу нет замечаний – процессор и радиомодуль даже превышают ожидания от малыша.

Поскольку данный маршрутизатор – в первую очередь для домашнего использования, приведем пример простой настройки для дома и измерим данные о работе радиомодуля. Я предпочитаю Winbox, однако все это можно делать и с помощью консоли или веб-интерфейса.

Для подключению к устройству можно использовать стандартные микротиковские функции:

1) Скачать WinBox с https://mikrotik.com/download , нажать кнопку Refresh во вкладке Neighbords и кликнуть на увиденный mac-адрес, оставив поле с паролем пустым.

2) Получить по DHCP/установить статически адрес из подсети 192.168.88.0 с маской 255.255.255.0, и зайти браузером на http://192.168.88.1, где логин – admin, а пароль пустой.

3) Получить по DHCP/установить статически адрес из сети 192.168.88.0  с маской 255.255.255.0, и воспользоваться SSH/telnet на адрес 192.168.88.1.

Итак, первое, что мы делаем – обновляем систему. Файлы с нужными обновлениями качаем из официальных источников – идем на https://mikrotik.com/download. Затем распаковываем скаченные файлы и просто перетаскиваем их в окно Fiels, затем устройство перезагружаем (Systemà reboot). Проверить текущую версию конфига всегда можно, запустив вкладку New Terminal и в шапке выскочившего приветствия увидеть текущую версию нужного софта.

А дальше есть 2 пути:

1-ый, для людей, понимающих, что им нужно и как это получить – удаляем текущую конфигурацию и настраиваем все ручками;

2-ой, для тех, кто в первый раз взял роутер в руки – выбираем пункт Quick Set .

Последуем 2-ому пути. Выбираем режим Home AP в верхнем левом поле настройки Quick Set.

В разделе Wireless указываем параметры Wi-Fi:

Указываем нужные нам SSID для основного, и, при необходимости, гостевого подключения. Можно выбрать радиоканал вручную (вкладка Frequency) или доверить выбор канала микротику (значение auto), band лучше выбрать n, дабы отсечь старых медленных клиентов (если конечно их у вас нет), выбор страны позволит настроить каналы и мощность радиомодуля в рамках законодательства страны размещения. Далее стоит назначить пароль и, при необходимости, сделать тоже самое для гостевого подключения. Настройка Limit Download Speed очевидна.

Далее следует настроить подключение к провайдеру, микротик предполагает самые часто используемые случаи – статический адрес, получение адреса от провайдера по DHCP и PPPoE подключение.

Для примера выберем самый простой вариант – DHCP, в противном случае забиваем информацию, выданную от провайдера:

1)  Address Acquisition - выберать DHCP;

2)  MAC Address – в случае, если провайдер разрешает доступ по MAC адресу, то в этом поле нужно ввести указанный MAC адрес. В случае успешного получения ip-адреса по DHCP настройки мы увидим в данном пункте меню. Галочка Firewall Router задаст дефолтные правила в фаерволе, ограничивающие подключение на маршрутизатор злоумышленнику снаружи.

Соответственно, если нужно указать статический адрес для подключения к интернету:

Если вы используете статические сетевые настройки, в разделе WAN выполните следующие настройки:

 

1)    Address Acquisition - указать Static;

2)    WAN IP Address – вводим данные от провайдера IP адрес и маску;

3)    Gateway - адрес шлюза по умолчанию, выдается провайдером;

4)    DNS Servers – вводятся сервера, указанные провайдером;

5)    MAC Address – в случае, если провайдер разрешает доступ по MAC адресу, то в этом поле нужно ввести указанный MAC адрес.

Если необходимо настроить PPPoE:

1)    Address Acquisition - тип PPPoE;

2)    PPPoE User  и Password - вводим имя пользователя и пароль, указанный провайдером;

3)    MAC Address – в случае, если провайдер разрешает доступ по MAC адресу, то в этом поле нужно ввести указанный MAC адрес.

Далее следует настроить локальную сеть – ввести ip-адрес и маску для бриджа с LAN-интерфейсами, настроить DHCP – сервер, указав ему диапозон выдаваемых адресов, и не забыть поставить галочку напротив пункта NAT.

Так же обязательно стоит ввести новый пароль на панельке справа снизу – по дефолту у роутера, напомню, логин admin, а пароль пустой – не стоит оставлять злоумышленникам эту лазейку.

И все! Применяем настройки кнопкой OK в верхнем левом углу и радуемся жизни. Шах и мат тем, кто говорит, что настройка  микротика – это сложно.

 

В итоге получаем примерно такой конфиг:

/interface bridge

add name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n country=russia2 \

default-authentication=no disabled=no frequency=2422 mode=ap-bridge ssid=\

Test wireless-protocol=802.11

/ip neighbor discovery

set ether1 discover=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\

dynamic-keys wpa-pre-shared-key=testtest wpa2-pre-shared-key=testtest

add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile \

wpa-pre-shared-key=guestguest wpa2-pre-shared-key=guestguest

/interface wireless

add disabled=no mac-address=66:D1:54:C1:83:E3 master-interface=wlan1 name=wlan2 \

security-profile=profile ssid="Test Guests"

/ip pool

add name=dhcp ranges=192.168.100.10-192.168.100.254

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1

/interface bridge filter

add action=drop chain=forward in-interface=wlan2

add action=drop chain=forward out-interface=wlan2

/interface bridge port

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=wlan1

add bridge=bridge1 interface=wlan2

/interface wireless access-list

add ap-tx-limit=16 interface=wlan2

/interface bridge

add name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n country=russia2 \

default-authentication=no disabled=no frequency=2422 mode=ap-bridge ssid=\

Test wireless-protocol=802.11

/ip neighbor discovery

set ether1 discover=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\

dynamic-keys wpa-pre-shared-key=testtest wpa2-pre-shared-key=testtest

add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile \

wpa-pre-shared-key=guestguest wpa2-pre-shared-key=guestguest

/interface wireless

add disabled=no mac-address=66:D1:54:C1:83:E3 master-interface=wlan1 name=wlan2 \

security-profile=profile ssid="Test Guests"

/ip pool

add name=dhcp ranges=192.168.100.10-192.168.100.254

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1

/interface bridge filter

add action=drop chain=forward in-interface=wlan2

add action=drop chain=forward out-interface=wlan2

/interface bridge port

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=wlan1

add bridge=bridge1 interface=wlan2

/interface wireless access-list

add ap-tx-limit=16 interface=wlan2

 

Как мы видим, для обычного бытового использования все что нужно – есть.

Так же один из распространенных сценариев работы – настройка роутера в режиме репитера для расширения зоны действия существующих точек доступа Wi-Fi. Для этого на чистой конфигурации роутера достаточно нажать в меню слева New Terminal и ввести одну команду:

 

/interface wireless setup-repeater number=wlan1 ssid=”нужная SSID” passphrase=”пароль от нужной SSID”

 

Однако, стоит исходить из понимания, что данный режим использовать не совсем корректно из-за того, что часть эфирного времени Wi-Fi будет тратится на передачу трафика между роутером и точкой доступа, на которую он настроен, поэтому правильно использовать проводное подключение.

Итак, понятно как просто настроить MikroTik hAP mini RB931-2nD. Но что же реально может его радиомодуль? «Накроет» ли он средне статическую квартиру?

Сравним его возможности с хорошо зарекомендовавшем себя RB951G-2HnD.

 

№ измерения

Тип измерения

Уровень сигнала RB951G-2HnD, dBm

Уровень сигнала RB931-2nD, dBm

1

5 метров открытого пространства

 

-37

-36

2

3 метра + 1 стена, газосиликатный блок, штукатурка, 40 см.

-42

-45

3

8 метров + 1 стена, газосиликатный блок, штукатурка, 40 см.

-48

-53

4

10 метров + 1 стена, газосиликатный блок, штукатурка, 40 см.

-52

-60

5

15 метров + 1 стена, газосиликатный блок, штукатурка, 40 см.

-60

-65

 

Как видно из таблицы, уровни сигналов конечно существенно отличаются, но проведенные измерения позволяют с уверенностью утверждать – мощности радиомодуля RB931-2nD с его штатной антенной гарантированного хватит для типовых среднеразмерных квартир и небольших офисов.

Таким образом, малыш RB931-2nD имеет на борту достаточное по производительности железо, вполне приличный радиомодуль и режимы простой настройки для Router OS, что вполне позволяет рекомендовать его для Home и SOXO использования. А зная все фишки и сильные стороны софта от латышей – начиная от встроенного механизма watchdog и заканчивая возможностью поднимать IPsec,  делать балансировку трафика и переключение между разными провайдерами – и при этом низкая цена и традиционная надежность – однозначно стоит обратить на него внимание.

 

Комментарии

Пока нет комментариев

Написать комментарий



Оцените качество магазина на Яндекс.Маркете.